Degraded Performance - Hamilton Data Centre Network services
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved and confirmed by our Network Provider. If you experience any issues - please call Lucidity Support (0800 502 055).
Posted Jan 11, 2020 - 21:54 NZDT
Identified
We have had to rollback to our primary network due to Managed Desktop becoming unavailable for some of our customers. The network issue is still outstanding so end-users may continue to experience the intermittent disconnections.
Posted Jan 11, 2020 - 12:54 NZDT
Monitoring
Our Network IT Provider are investigating the issue. Lucidity has failed over to our secondary Data Centre Network connection to resolve the intermittent issues. We will failback to our primary network once we have received confirmation that the issue has been resolved.
Posted Jan 11, 2020 - 12:35 NZDT
Investigating
We are currently investigating the network issues that are occurring at our Hamilton Data Centre. End-users may be experiencing intermittent connectivity disruption and performance degradation of access to Lucidity cloud services (Managed Desktop 2017 and Virtual Servers).
Posted Jan 11, 2020 - 12:06 NZDT
This incident affected: Managed Desktop 2017, Lucidity 365, and Virtual Private Servers.