Unplanned Outage - Managed Desktop 2017
Incident Report for Lucidity Cloud Services
Postmortem

The configuration data files, in Managed Desktop Web proxy server pool, became unusable. This stopped users from accessing the Managed Desktop Login page. Reconfiguration of the data files resulted in continued errors and a short-term workaround was deployed to allow end-users to access the Login page and access the Managed Desktop environment.

Investigations and planning continue to take place. Emergency Change Requests will be raised for the remediation actions.

If you would like a copy of the Detailed Incident Report, please contact your Lucidity Account Manager.

Posted Nov 20, 2019 - 13:50 NZDT

Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 10:12 NZDT
Monitoring
A fix has been implemented and Managed Desktop 2017 is now accessible. We will be monitoring the environment for the two hours. Our Support Desk is now open so if you have any issues - please call Support on 09 377 2227.
Posted Nov 19, 2019 - 07:21 NZDT
Update
We are continuing to work on a fix for this issue. Next update will be published at 7.15am.
Posted Nov 19, 2019 - 06:55 NZDT
Identified
Managed Desktop 2017 is unavailable. We have identified the issue and working on a fix.
Posted Nov 19, 2019 - 06:35 NZDT
This incident affected: Managed Desktop 2017.