Unscheduled Outage - Atria Provisioning - Microsoft Online Service User Services
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 11:24 NZST
Identified
The issue has been identified. It relates to a change made by Microsoft on how our systems connect to Microsoft 365 tenants. We will provide an further update on Thursday 25 November.

Please send all provisioning requests to Lucidity Support and we will provision the requests.
Posted Nov 24, 2021 - 11:50 NZDT
Update
We are continuing to investigate this issue. Next update will be sent out on Wednesday 23 November.
Posted Nov 23, 2021 - 16:58 NZDT
Investigating
We are aware that the user provisioning of Microsoft Online Services is not working in Atria. We are currently investigating.

If you have an urgent provisioning request - please log a ticket to Lucidity Support and the Support Team will provision on your behalf.
Posted Nov 23, 2021 - 09:31 NZDT
This incident affected: Control Panel / Provisioning Systems.