Managed Desktop 2017 - Degradation of Performance
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 13:54 NZDT
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2019 - 17:23 NZDT
Monitoring
Our engineers have identified the causes and rectified. Testing has been fine and we are monitoring.
Posted Nov 27, 2019 - 17:22 NZDT
Update
Our engineers are still continuing to investigate the performance with Managed Desktop 2017 and will continue to investigate this evening. Our Support Desk will open at 7am on Tuesday morning. If you have any issues - please call us on +64 9 377 2227.
Posted Nov 25, 2019 - 17:28 NZDT
Investigating
We are currently investigating the degradation of performance for some Managed Desktop users. Symptoms displayed are:

1. Login process is slow
2. Opening files is slow
Posted Nov 25, 2019 - 13:19 NZDT
This incident affected: Managed Desktop 2017.