Managed Desktop, issues with connectivity
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 11:54 NZDT
Monitoring
Managed Desktop services are available and affected user can logon again. If you are still experiencing issues please contact our Support Desk.
Posted Jan 16, 2020 - 10:57 NZDT
Update
Engineers are investigating reports that users are unable to connect back into Managed Desktop.
Posted Jan 16, 2020 - 10:46 NZDT
Investigating
Engineers are investigating partially outage affecting Managed Desktop Services.
Posted Jan 16, 2020 - 10:30 NZDT
This incident affected: Managed Desktop 2017 and Virtual Private Servers.