Microsoft Teams, SharePoint and One-drive outages.
Incident Report for Lucidity Cloud Services
Resolved
Microsoft have resolved their outages.
Posted Nov 20, 2019 - 20:24 NZDT
Monitoring
SharePoint, Microsoft Teams and OneDrive services are now operational.

Microsoft have advised that they have identified and reverted a networking build that caused user traffic from the internet to Microsoft 365 services to intermittently fail, and are seeing early signs of recovery.

Refer to https://t.co/AEUj8uAGXl for additional details.
Posted Nov 20, 2019 - 16:17 NZDT
Update
Teams Voice is also down.
Microsoft are still investigating.
Posted Nov 20, 2019 - 14:43 NZDT
Update
Global outage.
Portal.office.com is down also.
Posted Nov 20, 2019 - 14:11 NZDT
Investigating
Microsoft Teams, SharePoint and One-drive outages.
This is not a Lucidity caused issue.
Microsoft are investigating.
Posted Nov 20, 2019 - 14:10 NZDT
This incident affected: Office 365.