Degraded Performance - Microsoft O365 SharePoint and OneDrive
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 12:18 NZDT
Monitoring
Microsoft has advised that that the issue has been fixed. Systems affected are now available.
Posted Nov 22, 2019 - 09:47 NZDT
Identified
Microsoft have advised that users may experience intermittent delays or navigation errors when accessing SharePoint sites and OneDrive. Microsoft are working on connecting the service to an alternate infrastructure as potential mitigation action.
Posted Nov 22, 2019 - 07:59 NZDT
This incident affected: Office 365.