Back to overview
Resolved

Service update: Internet outage affecting parts of Auckland

Aug 10, 2026 at 9:32pm UTC
Affected services
Other Services Severity

Resolved
Aug 10, 2026 at 10:28pm UTC

Services are now back online.

Chorus have identified the cause as a configuration issue on their network and are working to resolve it. Some services may see brief intermittent impact until that work is complete.

If you are still offline, please give our Helpdesk a call and we will look into it.

Created
Aug 10, 2026 at 9:32pm UTC

A fault on the Chorus fibre network is affecting internet services across parts of Auckland this morning. Services were impacted from approximately 8:55am NZST following planned works carried out by Chorus that did not complete as intended.

Affected sites will be without internet access, and any phone or cloud services that rely on that connection will also be unavailable.

As a temporary workaround, staff who need to keep working can connect their device to a mobile hotspot from their phone. Performance will depend on mobile coverage at the site.

We are monitoring the fault and tracking updates from the network provider. Chorus have not yet advised a restoration time, and we will continue to provide updates as we learn more.