Incident - Microsoft 365 Services
Resolved
Jan 28 at 09:06am NZDT
Issue confirmed as resolved by Microsoft.
Affected services
Microsoft Azure and Office 365 Services
Updated
Jan 26 at 06:37am NZDT
Microsoft have confirmed that the impacted services have recovered and remain stable. However, they are investigating some potential impact to the Exchange Online Service which appears to be affecting Outlook on the Web.
Affected services
Microsoft Azure and Office 365 Services
Created
Jan 26 at 06:17am NZDT
We are aware of an open Microsoft 365 Services incident. This is affecting Microsoft 365 services for some end-users including Azure Virtual Desktop.
Microsoft's current advisory is :
User Impact: Users may be unable to access multiple Microsoft 365 services.
More info: We've received reports that the following services are impacted:
-Microsoft Teams
-Exchange Online
-Outlook
-SharePoint Online
-OneDrive for Business
-Microsoft Graph
Current status: We've identified a potential networking issue and are reviewing telemetry to determine the next troubleshooting steps.
Scope of impact: Any user serviced by the affected infrastructure may be unable to access multiple Microsoft 365 services.
Affected services
Microsoft Azure and Office 365 Services