Potential AVD scan to email issues/ Sending invoices from Exonet
Resolved
Apr 20 at 03:03pm NZST
We have now resolved both issues, all systems are operational as per normal.
Affected services
Other Services Severity
Microsoft Azure and Office 365 Services
Created
Apr 20 at 12:18pm NZST
We are currently seeing two issues with our legacy SMTP server:
- Potential Scan to email issues with printers or within AVD
- Sending invoices out from Exonet or within AVD
If your site is using our legacy SMTP server smtp.mha.kiwi.nz / scan.mha.kiwi.nz your ability to scan to email / send invoices within AVD will be degraded.
Our engineering team is actively working to rectify the issue as soon as possible, and we apologize for any inconvenience this may be causing you.
If you have any questions, or require urgent work arounds please contact us via support@lucidity.co.nz or call us on +64 9 377 2227.
Affected services
Other Services Severity
Microsoft Azure and Office 365 Services