Back to overview
Downtime

Azure Virtual Desktop Issue 17/09/2024

Sep 17 at 07:59am NZST
Affected services
Other Services Severity
Microsoft Azure and Office 365 Services

Resolved
Sep 17 at 09:52am NZST

We can now confirm that all Azure services are back online.

If you are still experiencing residual effects from the outage, please contact our Helpdesk at 09 377 2227 or log a ticket via support@lucidity.co.nz. Our team will be able to assist you.

Updated
Sep 17 at 08:52am NZST

Microsoft is currently investigating the issue. We are starting to see Azure services come back online.

If you are still experiencing issues signing into Azure Virtual Desktop (AVD), please refresh your session and try logging back in.

We will continue to provide updates as Microsoft further investigates.

Created
Sep 17 at 07:59am NZST

We are currently experiencing some issues with the Azure Virtual Desktop services, and our team is working diligently to resolve them. We apologize for any inconvenience caused and appreciate your patience.