Back to overview
Downtime

Widespread Internet Outage

Jun 06 at 11:28am NZST
Affected services
Other Services Severity

Resolved
Jun 06 at 12:39pm NZST

The widespread internet outage has now been resolved, and services are in the process of being restored.

If you are still experiencing issues, please contact our helpdesk on 09 377 2227 for further assistance.

Updated
Jun 06 at 11:45am NZST

It has now been confirmed that the outage is not limited to Devoli services.

There is currently a widespread internet outage across New Zealand, affecting multiple providers including Spark, One NZ, and 2Degrees.

We are continuing to monitor the situation and will provide further updates as we receive them.

Updated
Jun 06 at 11:39am NZST

Devoli has confirmed that they are experiencing issues with Copper/DSL services.

We are actively monitoring the situation and will continue to provide updates as new information becomes available.

Created
Jun 06 at 11:28am NZST

We are currently aware of an issue affecting UFB services in the Wellington and Gisborne regions, specifically those delivered via the Devoli network (Chorus UFB). The incident began at approximately 11:17 AM NZST on June 6, 2025.

Current Status:

Devoli is actively investigating the issue. At this time, services may be degraded or unavailable for some users in the affected area. We are monitoring the situation closely and will provide updates as they become available.

What This Means for You:

If your services are routed through the impacted infrastructure, you may experience intermittent connectivity or service disruption. We understand the inconvenience this may cause and appreciate your patience as the issue is being resolved.

We will notify you as soon as we receive confirmation that services have been fully restored. In the meantime, if you have any questions or are experiencing issues outside the Wellington region, please contact our support team.