Back to overview
Degraded

Azure Virtual Desktop (AVD) Connection Issue

Jan 14 at 05:12pm NZDT
Affected services
Microsoft Azure and Office 365 Services

Resolved
Jan 19 at 09:15am NZDT

We would like to provide an important update regarding the recent issue affecting access to Azure Virtual Desktop (AVD) through the Windows App.

Microsoft has now released an official fix for the problem introduced by the January Windows update (KB5074109). This fix was delivered as an Out‑of‑Band (OOB) update on 18 January 2026, and it resolves the connection and sign‑in failures some users have experienced.

These updates specifically address the credential prompt failures affecting Remote Desktop and Windows App connections.

Please note that this fix is not installed automatically through Windows Update. It must be manually applied, and our Support Team is available to assist with this.

If you are currently experiencing issues connecting to AVD, please contact our Support Team and we will ensure the update is applied and your access is restored as quickly as possible.

Thank you for your patience while Microsoft completed their fix

Updated
Jan 16 at 12:55pm NZDT

We would like to provide a further update regarding the ongoing connection issues affecting access to Azure Virtual Desktop (AVD) through the Windows App.

Microsoft has now advised that they are actively working on a fix and will be releasing an out‑of‑band update within the next few days to resolve the issue. We are closely monitoring this and will share more information as soon as the fix becomes available.

If you are currently experiencing issues accessing AVD, please contact our Helpdesk by phone or email. Our team will assist you in applying the required workaround to restore access as quickly as possible.

Thank you again for your patience and understanding while Microsoft completes their fix.

Updated
Jan 15 at 05:36pm NZDT

We would like to provide an update regarding the recent connection issues affecting access to Azure Virtual Desktop (AVD) through the Windows App.

Microsoft has confirmed that a recent Windows update (KB5074109) may cause some users to experience connection failures when launching AVD sessions. If your device has installed this update, you may see errors when attempting to sign in or connect.

Microsoft is currently investigating the issue. We are monitoring their progress and will provide further updates as more information becomes available.

If you are experiencing issues please contact our Helpdesk by phone or email, and we will assist you in applying the required fix to restore access as quickly as possible.

Thank you for your patience and understanding.

Created
Jan 14 at 05:12pm NZDT

We are aware that some users have recently experienced difficulties connecting to Azure Virtual Desktop (AVD) via the Windows App. This behavior was linked to a recent Windows update, and a fix has now been made available.

If you are currently affected, please contact our Helpdesk by phone or email. Our team will apply the necessary steps and restore your access as quickly as possible.

Thank you for your patience and understanding.