Devoli Voice outage. 118755
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 17:04 NZDT
Monitoring
All systems are back up and we are monitoring.
Posted Jan 30, 2020 - 13:22 NZDT
Update
Upstream provider still investigating degraded performance for some customers. No ETA yet.
Posted Jan 30, 2020 - 12:27 NZDT
Investigating
Our upstream provider is still investigating degraded voice connectivity for some customers.
Posted Jan 30, 2020 - 11:46 NZDT
Update
We have tested and confirmed that the dial tone issue has now been resolved.
If you are having any further issues with your CloudPBX service, please give our Support desk a call.
Posted Jan 30, 2020 - 09:18 NZDT
Update
Our Upstream provider has rectified the inability to call certain DDIs, but now there is no dial tone after the call has connected.
This is currently being investigated by our Upstream provider with high priority
Posted Jan 30, 2020 - 08:55 NZDT
Update
This morning we have identified that some carriers are still unable to call certain DDIs in Cloud PBX. We have escalated this to our upstream provider.
Posted Jan 30, 2020 - 08:11 NZDT
Monitoring
Our provider has confirmed phone system service has been restored and we are currently testing the numbers. Once this is complete, we will remove the diverts
Posted Jan 29, 2020 - 21:21 NZDT
Update
A significant number of NZ customers services have been restored. We will advise when services are fully restored. We are still working on Australia and we will update as soon as we can.
Posted Jan 29, 2020 - 20:31 NZDT
Update
Our Upstream provider is still working to resolve this issue. No updated ETA has been given. Thanks for your patience during this fault.
Posted Jan 29, 2020 - 20:04 NZDT
Update
Our current estimated restoration time for New Zealand is 7PM and Australia will be some time after that.
Posted Jan 29, 2020 - 17:53 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2020 - 17:42 NZDT
Update
Our current estimated restoration time for New Zealand is 7PM and Australia will be some time after that.
Posted Jan 29, 2020 - 17:40 NZDT
Update
Still working on restoration of full service, and are still looking for this to be completed sometime after 5PM
Posted Jan 29, 2020 - 16:53 NZDT
Update
There has been no change to the current situation, full system restore is still on track after 5PM.
Posted Jan 29, 2020 - 16:06 NZDT
Update
Continuing to work on the issue. To enable our customers to plan, at this stage please assume that full system restore will not occur until after 5PM today.

Some customers are partially operational at this stage and we will continue to work to get as many customers as possible service operational as quickly as possible.
Posted Jan 29, 2020 - 15:31 NZDT
Update
Expected resolution in 45 minutes.
Posted Jan 29, 2020 - 14:59 NZDT
Update
As previously advised, their engineers have identified the issue with our voice network. The resolution has been identified and unfortunately we expect that to take at 60 mins to resolve.
Posted Jan 29, 2020 - 14:48 NZDT
Update
Engineers are still working on a resolution for this voice outage. Next update will be available in 15 mins.
Posted Jan 29, 2020 - 13:42 NZDT
Update
Upstream provider are making progress with a resolution, unfortunately there is no ETA at this stage. Further updates will follow shortly. Again, our apologies for the inconvenience caused.
Posted Jan 29, 2020 - 13:23 NZDT
Update
Senior engineers are still working to resolve this outage.
No ETA yet.
Posted Jan 29, 2020 - 13:13 NZDT
Identified
Devoli have identified an issue, and currently working on a resolution.
No ETA yet.
Posted Jan 29, 2020 - 11:39 NZDT
Investigating
Devoli currently have a voice outage and are investigating:
Current Status: Service Disruption
Started: January 29, 2020 10:59 NZDT
Resolved:

Affected Infrastructure
Components: Voice
Locations: Auckland,Sydney
Posted Jan 29, 2020 - 11:29 NZDT
This incident affected: Cloud PBX.