XSYSLive email hosting is experiencing unplanned connection issues.
Incident Report for Lucidity Cloud Services
Resolved
Fault fixed and all systems are working fine.
Posted Feb 12, 2020 - 08:57 NZDT
Monitoring
We have completed fix and are now monitoring. If you experience any issues please contact us.
Posted Feb 11, 2020 - 23:05 NZDT
Update
XSYSLive Email services have failed over to backup servers with no data loss.
Lucidity are working to correct the issue with the problematic server and will reinstate it to the cluster once the issue has been resolved.
Posted Feb 11, 2020 - 15:24 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2020 - 15:02 NZDT
Identified
Lucidity is failing all connections over to back up server while we correct the issue.
Posted Feb 11, 2020 - 15:00 NZDT