Can not log into Cortex.
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 12:52 NZDT
Monitoring
Cortex back online. Monitoring.
Posted Dec 16, 2019 - 10:07 NZDT
Investigating
We are currently investigating users unable to log into Cortex.
Posted Dec 16, 2019 - 09:40 NZDT
This incident affected: Control Panel / Provisioning Systems.