Degraded Performance - Skype for Business
Incident Report for Lucidity Cloud Services
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 18:14 NZDT
Monitoring
We have rebooted one of the Skype for Business front end servers and are now monitoring the performance of the service
Posted Jan 06, 2020 - 16:11 NZDT
Investigating
We are currently investigating issues with Skype for Business. The service is available but some users are noticing a degradation in functionality and performance.
Posted Jan 06, 2020 - 15:39 NZDT
This incident affected: Skype for Business.