Back to overview
Downtime

Microsoft 365 Services

Aug 01 at 09:18am NZST
Affected services
Other Services Severity
Microsoft Azure and Office 365 Services

Resolved
Aug 02 at 08:57am NZST

Microsoft have confirmed Office 365 services are fully operational. All service related issues are now resolved.

If you are still having issues, please contact our Helpdesk on +64 9 377-2227.

Updated
Aug 01 at 01:09pm NZST

Microsoft has indicated that services have recovered for majority of users. However, Microsoft have identified a small subset of users experiencing residual impact, and they are applying targeted solutions to provide relief.

We will continue to provide updates as we receive more information from Microsoft.

Created
Aug 01 at 09:18am NZST

At approximately 8:57 AM, Microsoft reported a nationwide issue in New Zealand with general access and latency affecting Microsoft 365 Services. Microsoft is currently investigating this issue and will provide an update by 10 AM.

Performance Degradation: Some users may be experiencing performance degradation, such as slower response times or intermittent connectivity. Outage is also affecting multiple Microsoft products.

Microsoft products that are affected:

OneDrive
Teams
Remote Desktop
Outlook

Support and Updates: Our support team is closely monitoring the situation and working to provide regular updates as we receive more information from Microsoft. Please stay tuned for further announcements via our status reports.

If you require urgent assistance please call our Helpdesk on +64 9 377-2227.